Copyright © https://mongoose-os.com

Mongoose OS Forum

frame

esp_gap_ble_api.h: No such file or directory

Hi,

Since my last mongoose-os update I can no longer compile my project, I get an error with the espressif bluetooth library.

src/interface_adapter/ble/ble_device.c:3:29: fatal error: esp_gap_ble_api.h: No such file or directory

in my code I have this: #include "esp_gap_ble_api.h"

Do I need to add this "ESP_IDF_EXTRA_COMPONENTS: bt"?

thank you

Comments

Sign In or Register to comment.